v3 Provider state support added to Pact Ruby, JS, Go, .NET

While full Pact specification v3 support is still a while off, you can now verify pacts that use multiple provider states and provider state params from the v3 compliant implementations (eg. JVM and Rust)

The provider state setup url will be called once for each provider state.

Show Comments